www.auctionsieve.com
The AuctionSieve forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
philby
AuctionSieve regular


Joined: 06 Jun 2007
Posts: 23

PostPosted: Fri Aug 28, 2020 6:59 am    Post subject: Wev'e Looked Everywhere Reply with quote

No you haven't. A/S now regularly links to an ebay page that shows this error. So ebay is telling me that the auction I am clicking on does not exist. It is usually the first entry in the returned list of matches. Pasting into ebay the Auction title as shown in the A/S list correctly finds the auction listing on ebay.
_________________
Regards
Philby
Back to top
View user's profile Send private message
mianwagner
AuctionSieve regular


Joined: 07 Oct 2014
Posts: 18
Location: United States

PostPosted: Sat Oct 10, 2020 1:45 am    Post subject: same here Reply with quote

I am having the same problem. The search item has no picture and when I click view the item is saying We've looked everywhere.
Back to top
View user's profile Send private message AIM Address
mianwagner
AuctionSieve regular


Joined: 07 Oct 2014
Posts: 18
Location: United States

PostPosted: Sat Oct 10, 2020 1:48 am    Post subject: Reply with quote

Additionally. When I look up the items on the sieve directly on eBay, the item is indeed there.
Back to top
View user's profile Send private message AIM Address
philby
AuctionSieve regular


Joined: 06 Jun 2007
Posts: 23

PostPosted: Sun Oct 11, 2020 11:57 pm    Post subject: Reply with quote

AuctionSieve is without a doubt the best customisable search engine for ebay. I have checked out many of the others, and they all fall far short of the functionality of A/S.

Sadly, it is let down badly by poor support.

I have posted multiple questions over time and hardly ever got a reply.

I acknowledge the author is a busy person with other priorities, but I believe there is a small revenue stream coming from the use of his product, and if it is not going to be supported with a bit more enthusiasm and a far shorter response time, issues and bugs will remain unresolved and people will give up in frustration and look elsewhere.

I know ebay keep shifting the goalposts, and keeping up with their changes is a task in itself, but that is the nature of the beast.
_________________
Regards
Philby
Back to top
View user's profile Send private message
nev
Site Admin


Joined: 15 Sep 2004
Posts: 1084
Location: Sydney, Australia

PostPosted: Mon Oct 12, 2020 6:38 am    Post subject: Reply with quote

Crying or Very sad
Sorry for the lack of responses.
I'll try to take a look this weekend.
Back to top
View user's profile Send private message Visit poster's website
nev
Site Admin


Joined: 15 Sep 2004
Posts: 1084
Location: Sydney, Australia

PostPosted: Sun Oct 18, 2020 2:11 pm    Post subject: Reply with quote

Can you give me some example searches where you encounter the problem?
Back to top
View user's profile Send private message Visit poster's website
philby
AuctionSieve regular


Joined: 06 Jun 2007
Posts: 23

PostPosted: Mon Oct 19, 2020 6:22 am    Post subject: Reply with quote

nev wrote:
Can you give me some example searches where you encounter the problem?


I would be happy to. But now, A/S has stopped working. When I click on the desktop shortcut, the mouse goes busy for about 3 seconds, and thats it. If I run Task Manager, when I start A/S up, an entry shows in the list of Applications, but then it drops out, coinciding with the 3 seconds.

I have downloaded and installed the latest (I think I was on it anyway) but no change. So now, I can't even show you the searches, but if it helps, pretty much all of mine give this result, so I see this as a bug that is more general. Perhaps the other poster could supply you an example?
BTW, any clues on how to get A/S running again. Win7.
_________________
Regards
Philby
Back to top
View user's profile Send private message
nev
Site Admin


Joined: 15 Sep 2004
Posts: 1084
Location: Sydney, Australia

PostPosted: Mon Oct 19, 2020 12:41 pm    Post subject: Reply with quote

Damn.
Can you think of anything that's changed on your PC?
Do you know what version of Java you're running?
A reinstall of Java might help : https://java.com/en/download/

As a last resort, you could try deleting the AuctionSieve files (after taking a backup) and see if that helps:
http://www.auctionsieve.com/support/faq/#backup_windows
Back to top
View user's profile Send private message Visit poster's website
philby
AuctionSieve regular


Joined: 06 Jun 2007
Posts: 23

PostPosted: Mon Oct 19, 2020 11:10 pm    Post subject: Reply with quote

nev wrote:
Damn.
Can you think of anything that's changed on your PC?
Do you know what version of Java you're running?
A reinstall of Java might help : https://java.com/en/download/

As a last resort, you could try deleting the AuctionSieve files (after taking a backup) and see if that helps:
http://www.auctionsieve.com/support/faq/#backup_windows


I am not aware of any changes on the PC.
I am running Java v8, update 251. About to bring it up to 261. Will report back.
_________________
Regards
Philby
Back to top
View user's profile Send private message
philby
AuctionSieve regular


Joined: 06 Jun 2007
Posts: 23

PostPosted: Tue Oct 20, 2020 3:59 am    Post subject: Reply with quote

philby wrote:
I am not aware of any changes on the PC.
I am running Java v8, update 251. About to bring it up to 261. Will report back.


Java update made no difference. Still cannot run A/S
_________________
Regards
Philby
Back to top
View user's profile Send private message
philby
AuctionSieve regular


Joined: 06 Jun 2007
Posts: 23

PostPosted: Thu Oct 22, 2020 12:23 am    Post subject: Reply with quote

Quote:
Java update made no difference. Still cannot run A/S



Hmmmm. Found A/S folder, and double-clicked on the Auctionsieve306.jar file, and it ran! Auctionsieve.exe still refuses to run.

Why is it so?
_________________
Regards
Philby
Back to top
View user's profile Send private message
nev
Site Admin


Joined: 15 Sep 2004
Posts: 1084
Location: Sydney, Australia

PostPosted: Tue Nov 03, 2020 12:43 pm    Post subject: Reply with quote

Did you try totally removing AuctionSieve and re-installing?
Take a backup of your data folder if you do this.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group