www.auctionsieve.com
The AuctionSieve forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Post new topic   Reply to topic Goto page Previous  1, 2
View previous topic :: View next topic  
Author Message
mianwagner
AuctionSieve expert


Joined: 07 Oct 2014
Posts: 97
Location: United States

PostPosted: Tue Sep 06, 2022 6:22 am    Post subject: like a charm Reply with quote

Seems to be working well. Thanks Nev.
Back to top
View user's profile Send private message AIM Address
nev
Site Admin


Joined: 15 Sep 2004
Posts: 1144
Location: Sydney, Australia

PostPosted: Tue Sep 06, 2022 12:57 pm    Post subject: Reply with quote

livefromny wrote:
Hey Nev- "New Today" searches still not working. Only pulling down a handful of results instead of everythinbg new. Can you maybe take a look?


I've run some quick tests and it seems to work ok for all the tests I ran.

Can you give me the sieve details where this situation occurs?
Back to top
View user's profile Send private message Visit poster's website
ray8735
Active contributor


Joined: 16 Feb 2015
Posts: 8

PostPosted: Thu Sep 08, 2022 7:18 am    Post subject: Sieves not working Reply with quote

Thanks for this beta. I had forgotten how difficult eBay searches were when using their own tools.
Back to top
View user's profile Send private message
livefromny
AuctionSieve master


Joined: 19 Jun 2015
Posts: 36

PostPosted: Thu Sep 22, 2022 2:40 am    Post subject: Reply with quote

nev wrote:

I've run some quick tests and it seems to work ok for all the tests I ran.

Can you give me the sieve details where this situation occurs?


Thanks, Nev.

Below is the search that is not working. It will only pull down 60 listings maximum.

https://postimg.cc/CByw7kJ7

By chance, I happened to fire up an older laptop with AS installed. I updated AS and it runs New Today searches perfectly fine.

https://postimg.cc/RWHSHgLh

They look the same to me. What am I missing???
Back to top
View user's profile Send private message
livefromny
AuctionSieve master


Joined: 19 Jun 2015
Posts: 36

PostPosted: Thu Sep 22, 2022 2:50 am    Post subject: Reply with quote

OK, this appears to be fixed when I type "xx" in the sellers to exclude field. Any idea why that would be?
Back to top
View user's profile Send private message
nev
Site Admin


Joined: 15 Sep 2004
Posts: 1144
Location: Sydney, Australia

PostPosted: Tue Sep 27, 2022 12:10 pm    Post subject: Reply with quote

Ok, this was a tricky one.

Basically, AS was tripping up on Sponsored items. By putting in the seller exclusion, eBay wouldn't return Sponsored items, so it would work as normal.

Techy bit:
The thing with the Sponsored items is, eBay actually has the word Sponsored against each item, it's just not visible in most cases. So I can't just search for that word as a marker to ignore. The tricky bit comes with the css styling that determines whether the Sponsored text is visible - the style class name is different every time you get a new result page. Luckily it's defined in the html header. So I'm using that info to figure out whether something is sponsored or not to ignore.

Upshot - new beta is out!
Please let me know if it fixes your issue and thanks for the help in tracking it down.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group