www.auctionsieve.com
The AuctionSieve forums
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
Fluffmaister
AuctionSieve regular


Joined: 20 Oct 2004
Posts: 23
Location: Prague

PostPosted: Tue Nov 02, 2004 9:35 pm    Post subject: Swiss and austrian ebay not acceptable? Reply with quote

Hi nev,

This is what I got when I wanted to add the swiss and austrian ebay to my sieve:

AuctionSieve version 1.6.3.4
java.io.FileNotFoundException: http://pages.ebay.com/messages/CH_page_not_found.html

at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)

at hashbang.auctionsieve.Proxy.getHtml(Unknown Source)

at hashbang.auctionsieve.Proxy.getHtmlWithRetries(Unknown Source)

at hashbang.auctionsieve.Proxy.getRawHtml(Unknown Source)

at hashbang.auctionsieve.ProxyManager.getRawHtml(Unknown Source)

at hashbang.auctionsieve.EbayCategoryChooserDialog.getSubCategoryListFromEbay(Unknown Source)

at hashbang.auctionsieve.EbayCategoryChooserDialog.getSubCategoryList(Unknown Source)

at hashbang.auctionsieve.EbayCategoryChooserDialog.loadEbaySiteTopCategories(Unknown Source)

at hashbang.auctionsieve.EbayCategoryChooserDialog.access$500(Unknown Source)

at hashbang.auctionsieve.EbayCategoryChooserDialog$2.run(Unknown Source)

at java.lang.Thread.run(Unknown Source)
Back to top
View user's profile Send private message
nev
Site Admin


Joined: 15 Sep 2004
Posts: 1134
Location: Sydney, Australia

PostPosted: Wed Nov 03, 2004 10:35 am    Post subject: Reply with quote

Seems to be working fine for me.
There were noticeable pauses at times - perhaps their site is being changed or under load.
Can you try again?
Back to top
View user's profile Send private message Visit poster's website
Fluffmaister
AuctionSieve regular


Joined: 20 Oct 2004
Posts: 23
Location: Prague

PostPosted: Wed Nov 03, 2004 1:47 pm    Post subject: Reply with quote

Working again. sorry :(

Steven
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group